cmdagent.exe slow down copying by pernantly read files


when I copy big files (like videos, ca. 700 MB/file) to an USB 2.0 drive, cmdagent.exe slows down the copy process, because it permanently produce read access to drive g: (see screenshot from procmon.exe).

It only happened on “Clean PC Mode”, but just this mode want I use.

I use Comodo Firewall and Windows 8.1 Home 64bit

How can stop this?

Greetings Cimba

[attachment deleted by admin]

I think you need to disable file source tracking setting under the auto-sandbox and disable Viruscope.

Thanks for your help, but the problem still exists.