cmdagent.exe connecting to and others, automatic updates disabled

Why is cmdagent.exe trying to connect to (UDP) on port 4447 and to on port 80?

I have automatic updates disabled.

Try disabling ‘cloud’ lookups - see image.

[attachment deleted by admin]

did that but today cmdagent.exe tried to connect to

I’ve never seen cmdagent want to connect to AKAMAI, which is who that address belongs to. Perhaps Comodo are now using them for hosting too…

Under the More/Preferences/General make sure you’ve unchecked the boxes for:

Automatically check for program updates
Enable Comodo message centre

Also uncheck the boxes under the Update tab.

If you want to stop CIS from phoning out, do s I do, uncheck all the boxes I’ve indicated and also change the firewall application rule for ‘Comodo Internet Security’ to:

Block without logging

COMODO Firewall 5.9.221665.2197 on Windows 7 x64 sp1 with Defense always disabled and options unchecked, connects to:


… on every boot; Firewall only, antivirus is not even installed (ever). Oh, well. :slight_smile:

The first one is for cloud look up and I would think it should not happen when using Firewall only with D+ disabled. Did you disable D+ using the “Deactivate Defense+ permanently (Requires a system restart)” setting? If so then I would consider that a bug and you could consider to report it as a bug.

The other two are to and The first one I know for 100% is for program updates. The second one may be also.