cmdagent.exe - cislogs.sdb-journal higher disk activity


i believe that the Comodo has high disk activity regarding logging or something.
The process shown in Windows 10 Resource monitor was C:\ProgramData\Comodo\Firewall Pro\cislogs.sdb-journal
I would like to know how to reduce this activity in CIS or disable it or reset it quickly so it stops.

Thank You

Not sure what you mean by that, only option regarding logging limitting i found “Write to local log database (COMODO format)” (Click ‘Settings’ on the CIS home screen ; Click ‘General Settings’ > ‘Logging’), but maybe it does not limit logging anyhow.

You can change it to log in windows event format instead of the sqlite format that CIS uses for its log file. Switching to windows event logs reduces file write activity.

So on mine mentioned path i left unticked:
“Write to local log database (COMODO format)”
and ticked:
“Write to Windows Event log”
yet, i would rather prefer no logging. I will update if this issue continue.