cmdagent bug.

hello, have been searching the forum but can’t seem to find an answer relating to my version.

I’m running Comodo firewall 6.0.264710 on win7-64 with defence plus disabled (not a fan of the 6.xx GUI).

I’ve opted to block Comodo. I don’t want to participate in any cloud based analysis or receive automatic updates or whatever the purpose of those processes are, I’m just after a firewall that gives me complete control.

If it is ok to use Comodo as a firewall keeping that in mind, why when I have disabled/blocked the aforementioned does cmdagent.exe continually try to connect to ip’s in the 99.199.* & 99.209.* ranges?

How do I disable this?

Thanks a load to anyone who can help…

As this isn’t a bug report, I’m moving this thread to the help forum.

This is a duplicate of - cmdagent

Double posting is against forum policy

Topic locked

thanks for the heads up Radaghast