clpconfig.exe application error [Resolved]

I get an error message popping up, usually when I startup, and then occasionally while I’m surfing:
“Instruction at xxxxxxxx referenced memory at yyyyyyyyyy. Memory could not be “read”. Click OK to terminate the program.” All I can do is click Ok.
How do I fix / stop this? Is Comodo firewall running after I click OK?

Thanks for the help.

clpconfig.exe is a component of Comodo Launch Pad, not Comodo Firewall. Have you recently removed Launch Pad?

ewen :slight_smile:

Yes, I tried, using Windows Add/Remove… It doesn’t show there anymore, but it’s still on my Program Menu. The Forum seemed to be saying that Launch Pad was being discontinued, so I figured I’d get rid of it. What can I do now?


Panic, or anyone, have you got any advise? I see I’m also getting some clpupdater errors, too.

Thanks again.


Remove Launchpad

If you still have problems after that, try cleaning out the Registry. You can use a utility like ccleaner or RegSeeker (both free) if you don’t want to do it “by hand” with Windows regedit interface.


Thanks for the quick responses.
Soya, per my first post, I’d already done a Windows Add/Remove. I couldn’t find a Comodo-specific uninstall, so how to “remove” was what I needed to know.
Little Mac, that’s what I needed to know. I don’t fool with the Registry much, but it looks clear enough. Regedit Search found 4 entries; I’ll delete them, and delete the LaunchPad folder. Anything else?

Thanks again.


Soya wasn’t telling you to go thru add/remove programs; that’s a link to another topic (to a post by me, actually) with detailed instructions on the removal of LaunchPad. :wink: Just click on it… ;D

The first step of which is to make sure you remove the startup entry, and reboot. That way you make sure there’s no part of it running in the background. If some of it’s still active, you will have trouble getting rid of the rest of it. Just fyi.

CLP’s a pretty easy thing to get rid of, just have to take a methodical approach to it. Don’t worry; we’ll get you there!


Sorry for being efficient, fellas :-[. I’ll remember to not mask links for future reference so it looks ugly just for you :P.

No problem, Soya; sometimes folks don’t know or realize it’s embedded. Especially if the color’s not right. Even if they know that red typically means it’s a link (or at least, in these forums), what if some joker changes the color on them? LM

Fine. Less work for me to do.

Thanks all, it worked just like you said. I’m a happy camper.
Soya, I apologize, I didn’t recognice your post as a link. I think maybe I would have if there was even just one word of regular text, like “Try…[link]”

I’m impressed with this Forum!


No prob. We were just joking (not sure about LM, though. He’s as serious as a heart attack >:().