Cloud Scanner still active with Execution Control disabled

I have installed the Firewall only. I then specifically disabled Defense+ permanently and also Execution Control and Sandbox in the settings, see:

However, I still get a warning of some unrecognized malware from the Cloud Scanner (when using Super).

I think if I uncheck those options below it stops, but I believe it should be disabled simply with the main “switch” at the top, so it looks like a bug to me.

System is Windows 7 64bit, everything updated.

you have to disable “Automatically scan unrecoginized files in the cloud”.

Ok, but it’s still a bug, isn’t it, since Execution Control is disabled?
Shouldn’t already disabling Defense+ be enough?

This is done by design if you wish this behaviour to change please start a new topic here

Moved to Orphaned/Resolved/Outdated Issues - CIS