CIS6: Java in virtualized Dragon not working

The “do I already have Java installed?” test on fails for me in the virtualized Dragon which gets installed alongside CIS 6 (test runs infinitely without result). Works in the non-virtualized Dragon. What do I need to change in CIS to get Java in virtual Dragon too?


I dont have the CIS created Virtual Dragon Browser.

But I just ran Dragon by right clicking & selecting Run in Sandbox & checked Java. I got a yellow bar with 2 options. I clicked on Run Java This Time & the site correctly mentioned I have the latest Java installed.

XP 32

which operating system you are using (windows xp, vista or 7)?

I have the yellow bar in the virtualized Dragon as well, but even after confirming to run Java the circle spins forever and I get no result.

I use Windows 8 Pro x64.

with windows xp operating normally. I believe it is a bug or incompatibility com o windows 7 and 8.

I have virtual Dragon on Win 7 64.

Just now checked & yes as you mentioned the circle spins forever & no results.

Even right clicking Dragon & running it in Comodo Sandbox the circle spins forever & no results. But this worked on XP 32. I dont have virtual Dragon on XP but I think it will work too. I think the prob is on Win 7 & 8.

Exact apparently is incompatibility with windows 7 and 8.

Tried with sandboxed IE10 on Win8 x64: Same result, circle spins forever >:(.

Kaspersky has this too, though there’s no sandbox, but they at least have a workaround (disable network inspection for Java processes)…

So, I because I don’t see how to get this working, I guess I need to decide wether I use Sandboxie for sandboxing (don’t like the idea of having two products providing the same feature), or go back to Kaspersky :(…