CIS5: "Update Failed" bug [NBZ]

The bug/issue

  1. What you did:
    Attempted to update virus database manually by clicking the “Update Virus Database” button in the “Antivirus” tab of the management console

  2. What actually happened or you actually saw:
    An error message in a standard windows error with the red X, stating “Update Failed. Error code 0x800705aa. Insufficient system resources exist to complete the requested service”

  3. What you expected to happen or see:
    no error window…

  4. How you tried to fix it & what happened:
    I tried again and again, keeps happening after restart.

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link:

  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    It is a very repeatable error, every time I click the “Update Virus Database” button

  8. Any other information (eg your guess regarding the cause, with reasons):
    Maybe related to a separate error which generates a CIS crash (Interactive Services Detection" which asks me to send the to cpf at

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:
    CIS 5.3.176757.1236

  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): NO

  5. Defense+, Sandbox, Firewall & AV security levels: D+=disabled , Sandbox=disabled , Firewall =safemode , AV = stateful

  6. OS version, service pack, number of bits, UAC setting, & account type:
    Windows7 Professional x64, UAC = enabled, administrator type account

  7. Other security and utility software installed:

  8. Virtual machine used (Please do NOT use Virtual box):

[attachment deleted by admin]

Thank you for your bug report in the required format.

Moved to verified.

Thank you


I have the same exact error message problem with these factors:

CIS version: 5.5.195786.1383
OS: Windows 7 Professional 64-bit Build 7601 SP 1
CPU: Intel Core i7 at 2.79 GHz

Since this started occurring, and after updating Windows and a number of applications, I keep getting messages about the applications not being recognized. I’m clicking on Comodo messages several dozen times per day due to “unrecognized” applications. Even though I say “Remember my answer” the same application gets dozens of message windows, and no setting I choose eliminates the messages or causes CIS to “learn” about them.

I am thinking that I need to perform a SCAN to resolve this problem, but I can’t do a SCAN due to this verified error.

I will have to switch to another product – something I don’t want to do – unless there is a way for me to SCAN or any other way to eliminate this problem.

There is no actual shortage of system resources occurring. This error occurs when no applications are running in the foreground, when CPU usage is below 4%, and when there is 4 GB of RAM free.