CIS5 uninstaller borked

On saturday CIS5 version was lower than that available from Comodo and it wouldnt update
I tried to do do a clean reinstall with the new one, but uninstall stopped with an error which messed up my system and had to apply a back up image.

Unfortunately panic ruled and i didnt get error numbers or system events or f*** all.

My first thought was that maybe the uninstaller wasnt updated to the existing version of CIS5
(is that possible?)

Sorry i didnt post sooner

Please, try to do a system restore before you try to reinstall CIS 5

Keep the issue up to date pleas! ;D

You sound like an administrator wanna be
Or a troll

If you are neither:
1: I dont trust system restore for major problems like that (thats why i keep back up images)
2: I apologized for posting late…do i need a note?

kind regards

Can you please try to uninstall it again. This time you may want to try some of the methods here (specifically using Revo Uninstaller).

Please let us know if this still doesn’t work.

This has been a lesson to me regarding running beta programs on my workstation
I think ill just use the latest stable firewall for now
Thanks for all your replies

idk what you mean by this i have actually been running cis 5 on my production machine since the first beta and i never once had a problem with crashes or uninstalling it. after a new beta got released i unistalled and reinstalled the newest version never had the problem you seem to be having.


mileage varies i guess…
I wonder if i applied a wrong reg backup beforehand…
thats possible

Backup image has been applied and CIS5 reinstalled
Updates are working now

Thanks for all replies