CIS

On win7 home premium (64bit) , Ive installed CIS. Now Im getting a message that two firewalls are running at the same time. How can I dissable the win firewall and keep the one that comes w/t CIS?

You’ll find your answer here : Windows help & learning

Hi Raymon.

This also might save you a lot of head scratching if still finding Comodo and WF on together … the Msoft video doesn’t tell you about the weird habits of Windows"!

As the linked video explains, don’t turn off the Windows Firewall MpsSvc service. Turn WF off in Control Panel > Windows Firewall (you need to turn it off for each profile) . It will warn you in red this is a bad thing to do but CIS will take over, as you can check in Action Center > Security.

However, be aware that WF will come on again if you turn off ‘File & Printer sharing’ in Network and Sharing Center >Advanced Sharing settings. WF will show ‘off’ in Action Center but on in Control Panel > Windows Firewall. Confusing or what?

The simple if not obviously sensible way to resolve this is to leave the F&P sharing option turned on in Network and Sharing Center > Advanced Sharing settings and, if you wish to disable F&P sharing, do so via your network adaptor’s properties, i.e. disable ‘Netbios over TCP/IP’ in IPV4. This will block traffic on TCP / UDP on ports 137 to 139. :slight_smile:

That’s so confusing…
The Micro-cefal-soft really sometimes makes comp getting into a mess…