I need help with a Comodo firewall problem.The problem is of my own making.I set up a second PC for a small lan network at home.So I wanted to instal CIS on my second PC.Instead of just putting the set up icon/program on to a flash drive,I tried to copy the installed program.Doing this caused some files to go missing and I can`t run the program anymore.I tried to re-instal it but I keep getting the message that it is already on my PC.I have manually removed all traces,that I can find,but the installer package still tells me the old prog is still there.I just thought the prog would reinstal over the old one and delete it as it went along.My other Comodo stuff,System cleaner and Anti spam still work OK.Any help would be appreciated Thanks

Try here;msg259617#msg259617

Sorry to take so long to reply.Had net access probs,now solved.Thank you for your response to my problem,it did`nt fix it entirely but it let me see what files were still on my PC.I used a program called “Revo” to pinpoint where ,exactly,in the register they were.Have now deleted them and everything is running normally again,/cheers :smiley: