CIS Widget loses "Always on top" after restart.[M491][V6][CaD]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: Yes, very reliably.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: All that is required is to set the widget to ‘Always on top’ then restart, the setting will still be checked but it will behave as if it was not checked.
  • If not obvious, what U expected to happen: The widget to always stay on top even after restart.
  • If a software compatibility problem have U tried the conflict FAQ?: Do not think it is.
  • Any software except CIS/OS involved? If so - name, & exact version: Not that I can think of.
  • Any other information, eg your guess at the cause, how U tried to fix it etc: No idea.
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS 6.2.282872.2847, proactive configuration

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:AV set on stateful, HIPS set to Safe mode, BB set to Fully Virtualized, Firewall set to Safe mode.
  • Have U made any other changes to the default config? (egs here.): Yes indeed I have, too many to mention.
  • Have U updated (without uninstall) from a CIS 5?: No
    [li]if so, have U tried a a clean reinstall - if not please do?: N/A
    [/li]- Have U imported a config from a previous version of CIS: Yes
    [li]if so, have U tried a standard config - if not please do: Yes, same issue.
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 8 64bit, UAC notifications turned off, account is administrator, no virtual machine used.
  • Other security/s’box software a) currently installed b) installed since OS: a=Zemana AntiLogger Free, Malwarebytes Anti-Malware, EMET 4.0 CIS is not running EMET. b= N/A

[attachment deleted by admin]

Can you please try disabling Zemana, Malwarebytes, and EMET? Then restart the computer. Then, set it to always on top, restart the computer and see if the same behavior occurs.

I would just like to rule out interference from these applications as a possible cause. This should help the devs.


I tried it, still the same problem. I should also mention that this problem was also present in older versions of CIS6 and has also been present before I re-installed Windows and after I re-installed Windows.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

The devs have flagged this bug as Confirmed and Deferred. This means that they will eventually fix this, but at the moment there are many other bugs which must first be addressed.

I hope you understand and can coexist with this bug until they are able to fix it.

Thank you.

Thank you for explaining the situation, indeed I can wait for it to be fixed, it’s just an annoyance and not something devastating, focus on more severe bugs in first hand. :wink:

sdbjgjödsbgjjbn lskdnflkdsanflksdjflk

Not fixed in CIS Version 6.2.285401.2860

Fucking work god ■■■■ it

… That was aimed at the stupid IP 1 second bug. Suddenly right now today it decided to ■■■■■ me over on every single post, even after restart, clearing browser data, USING DIFFERENT IP!!! I used different god ■■■■ IPs and it still gave me that and even after clearing the browser data! What the actual god ■■■■ *****!?

Thanks for checking this. I’ve updated the tracker.

This has been fixed in CIS 6.3.294583.2937

Thank you.

I have updated the tracker and will move this to Resolved.