CIS Virus Definition Fails to update check internet connection. HELP AGAIN!

Problem with CIS Anti-Virus Definition Update.

I get the error message while trying to update:

Failed to update the virus signature database.
Please check your internet connection and try again later.

[u]Today is November 7, 2009 [at] 2:40pm EST.

The Virus Database Signature Version: 2854

Product Version: 3.12.111745.560[/u]

The version for November 7,2009:

Latest Database Version: 2875
Release Date (all times GMT): 7-Nov-2009 16:01:53

I can’t get Database Version 2875, I keep on getting the Failed Update error.

Need Some help.

Thanks


Computer Specs:

XP PRO SP3 - Updates Current to Date.

AMD Athlon XP 2500+

1GB PC2700

320GB Seagate Serial HD

Asus A7N8X-Deluxe E

Looks like there are some problems with the update server(s) we’ll notify admins to check it out…

It has been going on for at least 2 days now, Yesterday (friday) and today.

Guess that is why I am so far behind.

Interest bit, every once in awhile when I do click on update virus definitions, it comes back updated.

But the Definition count is still the same.

So it really didn’t update.

I hope they fix it soon.

Thanks for the help.

Looks like server Error is fixed.

But I still can’t get the latest updates.

Are you still not able to update?

Mine was like that this morning and when I tried to update manually got a message saying something along the lines of," AV cannot update at present due to doing something else". I saw here that there were problems with the server but later on I was updating one of my programs during which I had to reboot and after reboot Comodo has updated to the latest version 2884. So perhaps if you try a reboot it will fix it.

I finally got CIS to update but it isn’t the latest Virus Definition Signatures.

I got it up to 2888 but the latest shows 2889 as of the time this was written.

I don’t know why but everytime I click on update it shows it is updated.

Why I can’t get the latest version is beyond me.

I tried reinstall to a previous version (acronis v.11) and that image is fine and it still wont let me upgrade to latest Virus Signature Version shown on Comodo’s Database - Latest Editions.


Edit: Also, update download is fast slow to install … Never took this long before. Something is slowing it down. Unless it is just huge amounts of signatures being added. Don’t know…

Very much in the same boat here.

Not sure what is going on if you read my posts in this thread you will see all the issues in order that happened.

Hopefully we will find out what’s up?

Mine is updating normally again, as of right now it is at v2897 which iis the latest update shown at the time of writing. Did you try a reboot?.

Should be working normal now i got word they fixed the defect…

YES the defect is fixed. All up and running now.

Thanks again for your help. Sorry it took awhile for me to get back to the forum for an update.

Great JOB!

Thanks for the feedback :-TU

Okay bad news its doing it again.

Virus definition Signatures cannot update… server issue again?

It keeps on saying it failed to update just like before at the beginning of this thread.

Help again.

Hi Guys - just downloaded the lastest version of CIS, getting an error when I try a manual virus definition update “Failed to update the virus sigature database. Please check your internet connection and try again later.”

CIS version: 3.12.111745.560
Virus Signature DB version: 1

I have just installed winxp sp2 - which is in the process of being updated to SP3 + all latest ms patches. Sounds like a defination server issue?

I had the same problem.

Looks like there are some problems with the update server(s) …

Only a packet capture can show what’s going on… can you try the following:

Download and install wireshark:

Start the application and select Capture Options (shot1).
Next Select your active network adapter, type in filter “port 80” without the quotes (shot2) and press start.
Now “Check for updates” after that is finished press CTRL - E to stop the capture.
In the Filter box type http and press the apply button next to it (shot3).

Now the server responses you see here are

  • 302 Moved
  • 200 OK

Any other response is not good, 404 Not Found for example show’s that the server is missing the requested file.

Please post a screenshot what happens on your system during update.

[attachment deleted by admin]

It must depend on the server you are close to just did a reinstall of my OS and updated CIS with no problems about the same time you posted.

Sorry you are having these problems.

Dennis

The update feature is back in business. If I do have more problems I will try what you recommend.

Thanks again for all your help.

Will keep in touch with you.

Dennis I have tried un-installing and re-installing the product and even running a registry cleaner after un-install. But had the same issues.

Good news is that it is back up and running. The problem seems intermittent.

Thanks for your help.

I’ve been trying to get the updated database definition since I loaded the software a week ago.

It’s been giving me the failed to update Virus Sig… Please check your internet… Error.

Sometimes, A window comes up and says it’s starting the download… but then it always goes to the failed Error Message.

I loaded the wireshark and ran it while trying to updated. I’ve attached a screen shot.

Let me know what else I can try. I’d really like to get the updates updated.

Thanks,
Rob

[attachment deleted by admin]