CIS virus database fails to update

FEB 27 2012 13:44 CST

Comodo CIS Premium (Free) 5.9.221665.2197

When clicking on “Update Virus Database” under the “Antivirus” tab, the download will begin with the following message:

Please wait while the virus database is being updated.
This might take a few minutes…

Downloading: BASE_UPD_END_USER_v11635.cav XYZ MB/13.5 MB

It will do this until reaching a certain point, the maximum it has managed is: 5.91 MB/13.5 MB 24%, at which point it will stop and no longer download and will begin all over again. This time the message will state:

Please wait while the virus database is being updated.
This might take a few minutes…

Downloading: BASE_UPD_END_USER_v11635.cav XYZ MB/15.5 MB

This time it will update to a maximum of 5.61 MB, 21% and issues the following message:


Failed to update the virus signature database.
Please check your internet conection and try again later.

Why does the downloader state that the database is 2 MB larger on the second attempt, 13.5 versus 15.5 MB?

The is NO problem with my internet connection, several tests throughout the last several hours show an average or 25 Mbps, my ping to my ISP is 20 ms and there are no packet losses.

I did, however, notice that the download on YOUR end is painfully slow, borderline modem slow. Toe even get to 24% took about 15 minutes.

This started happening this morning. What gives?

Thanks in advance.

Having the same problem, or something similar, getting maybe 5% done on the download for updates and then it cuts off.
I did a ping to, and it seems to drop about 50% of the packets (not constantly, only dropped 1 packet the last ping I did)

Only installed a fresh version of Comodo today as I’d done a hard disk format, had to download from cnet as the Comodo server was giving me speeds of 5kB/s - ~25kB/s.

Am currently downloading BASE_END_USER_v11594.cav from no idea if thats your server or not (probably not)

and bases.cav from Comodo Anti Malware Database Latest Version & Additions 2022

both of these are coming down at ~5kB/s

They are having issues with the download servers, Comodo is working on it…


I am running the latest version of CIS. My antivirus last updated on 2-26-12, and now fails to update, giving the the message “FAILED TO UPDATE THE VIRUS SIGNATURE DATABASE. PLEASE CHECK YOUR INTERNET CONNECTION AND TRY AGAIN LATER” I downloaded the bases.cav file and manually updated, but it still does not update itself and gives the same error message. I made sure to allow all processes access and even disabled the firewall, sandbox, AV and Defense+ to no avail. Help?

Seriously - there is no one that has an answer for this? This is a HUGE problem.


Where is the % percentage indicator during download?
What CIS version are you running?
What OS version are you running?

so long time to update :frowning: my internet connection is slow…
but i can update :-TU

This has been an ongoing problem for me since 12 Jan 13. I’ve made mention of this to Global Moderator ‘PANIC’ immediately prior to posting thie message on this thread.

I’ve been unable to download a sound copy of the CIS bases.cav.z (or the raw bases.cav) files since then.

When I try the CIS AV update procedure, it download the entiire 106MB v1175x file, and then gets a handlfull of other files. The process ultimately fials.

If I try to download the most current version of CAV, the .Z file is corrupt (per WinRAR self-test). If I download the bases.cav file from Comodo Anti Malware Database Latest Version & Additions 2022, and then implement it in Safe Mode, CIS always reverts to whatever CAV file is contained in …/repair, i.e., v11236

This problem is way too common to be ‘spurious’ or relegated in its entirety to hardware issues.

Can PANIC (or somebody) send my an FTP link via PM? I use FTP Voyager as the app of choice and that totally bypasses the ‘blocked files’ rule-set I have in D+ (to prevent ‘drive by downloads’); FTP Voyager doesn’t use IE Temp Explorer folder as a cache for downloading files. I had somewhat similiar prollem with Adobe Reader 10.1.2 update (from 10.0.1), until I downloaded the standalone installer from Adobe’s FTB URL.

Welcome to the forum!

Please come back and post again ANYTHING!

That would be post #2. LOL.

If I understand you: you’re saying you can update but the download is slow. I’m not having a prollem w/that: I’m downloading CAV files at 160 KB/s

They’re just not workin’

My os is Win XP SP3. CIS version is 5.x latest. Problem still persists and I can ping and tracert, but not

Strange, can you tell me the IP it resolves for if you try to ping it.
Also please go to More, Preference, Updates and change to to see if that creates a workaround for your issue.

I am given as an ip for I of course, now get destination host unreachable. I also changed in my “update” tab in “preferences” to try all of these servers: ( and ( Still no go. Update is failing like a Jewish-Catholic marriage.

As per Comodo Forum Policy, section 8 part 3. no religion reference.

I apologize. I was only referencing my divorce. Any luck in helping me solve this?

I am mystified as to how an issue as serious as this continues to be totally ignored. Over a month with no AV updates, no suggested work arounds, no ideas from Comodo. SERIOUSLY?!?!??!!

Hi Shao,

Sorry if it took a while but we’re also Volunteers here, so we can’t always fix issues for everybody, just help.
In this case if you get ‘destination unreachable’ you need to contact your local Network or your Internet Service provider as they should allow routing traffic to this IP range.
It seems somehow this IP range is blocked on your network.

Normally if you diagnose the issue you do a tracert on the IP and it will show you which network device ‘doesn’t know the right route’ to forward these packets to.
If you type this in a command-box.


As you said you can’t trace first thing I would verify is your ‘default-gateway’ on your network.
Can you ping/trace from that device?

Sorry - and thanks. I can ping and tracert - no problems. I also added two other comodo servers to my list in preferences. Please find attached a copy of the screenshot of those commands. Thanks.

[attachment deleted by admin]

Hi, thanks for that.
So you can ping download and and tracert them.
I think we need to check something else, can you go to More → Check for updates and see if that gives any response?

Also please try to make a capture of the attempted download using this guide here;

I have cut out a bit of your screenshot, there seemed to be more details in there then needed.

I completed the Wireshark capture, and also tried updating the program so it could log that as well. No new updates for the program, but the AV update failed as usual. File attached as a TXT file.

[attachment deleted by admin]

Upon looking at the text file, I thought a screen shot of the errors (in red) would provide some info. Attached.

[attachment deleted by admin]