CIS v8.0.0.4344 Update error

Hi, since a couple of days ago I’m not able to update the cis instance running on my computer.
I have the orange box with the warn related to old database definition but when I run the update task this error appers:Errore: 0x80072efd - unable to connect to the server.
Others software on the computer are able to use the network.

Any hints?


Can you check the connection if your computer access to by running the following command? Could you also provide the OS version of your computer?


You can also download the latest Antivirus Database from the following link and import it manually.


Esecuzione di Ping [] con 32 byte di dati:
Risposta da byte=32 durata=56ms TTL=50
Risposta da byte=32 durata=57ms TTL=50
Risposta da byte=32 durata=55ms TTL=50
Risposta da byte=32 durata=56ms TTL=50

Statistiche Ping per
Pacchetti: Trasmessi = 4, Ricevuti = 4,
Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 55ms, Massimo = 57ms, Medio = 56ms

Server: vodafone.station

Risposta da un server non autorevole:
Addresses: 2a02:1788:4fd::b2ff:5205

Seems that the network is fine

Same problem here.
Database not imported - halted on Error when Installing Signatures.

Error: 0x80072ee2 - Operation has not been finished in requested time.
(CZ version: Error: 0x80072ee2 - Operace nebyla v požadované době dokončena.)

After commands:


[b]Pinging [] with 32 bytes of data:
Reply from bytes=32 time=34ms TTL=48
Reply from bytes=32 time=88ms TTL=48
Reply from bytes=32 time=30ms TTL=48
Reply from bytes=32 time=48ms TTL=48

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 88ms, Average = 50ms


Server: UnKnown

Non-authoritative answer:

Edited PM5:17 5.I.2015:
What: ???
Currently HW is ACER ASPIRE V5-431P-987B4G50Mass
Current OS is Windows 8.1 64b

Updated PM5:28 5.I.2015:
Going for IP adress and founded some results… Problem is on side of my NB and myself alone. Well, hard way to repair (i didnt such things long time)

So how to solve this issue?


Could you check the below settings and try to update again?

Please check the ‘Use TLS 1.1’ and ‘Use TLS 1.2’ if unchecked under the "Internet Explorer > Internet Options > Advanced > Security > "

Also try running the integrated diagnostics feature. You can find it under the help area (little question mark in main GUI) of the application. Go to support, then click diagnostics.

See if that finds/fixes anything.

I’m using Chrome but I checked in the Internet Explorer settings and ‘Use TLS 1.1’ and ‘Use TLS 1.2’ are selected.

No problems found by diagnostic :frowning:


Okay try this:
Tasks => Advanced Tasks => Open Advanced Settings => Updates => Proxy and Host Settings

Make sure your proxy settings are correct (if applicable)

More importantly, for servers make sure it shows and the status shows a green checkmark.

If it is not there, you can add it by clicking the small arrow near the bottom of the window (brings up an add, edit, remove, etc… dialog) and add the above server address.

Let us know how that goes :slight_smile:

I’m not using a proxy.

The suggested server has the green light :frowning:

Interesting. At this point, try a complete uninstall and re-install. It’s really all I can suggest. Comodo uses IE to download the updates, and your IE settings seem to be good, as is your update server setting in the application…

Same issue occurs here. I’ve got “signature update error” since 6 days ago.
And updates of websites database and recognizer are OK.

By tracking the packets sent using Wireshark during COMODO updating the signature , I found that:

  1. HTTP GET:

HTTP/1.1 302 Moved Temporarily
HTTP Header Location:
I guess this is the update of signature.
Then, as a normal HTTP request, it should had sent a GET request to the url above, however it didn’t.
And the link above is available, tested through Google Chrome. It’s an ini file.

  1. HTTP GET:

HTTP/1.1 302 Moved Temporarily
HTTP Header Location:
HTTP/1.1 200 OK
It’s an ini file. I guess it is the updates of websites database, which is OK.

  1. HTTP GET:

HTTP/1.1 302 Moved Temporarily
HTTP Header Location:
HTTP/1.1 200 OK
It’s a 7zip file, containing a file named “cmdscope_update_x32.xml”. I guess it is the updates of recognizer, which is OK, too.

Therefore, there might be something wrong inside COMODO, not due to the network settings.

[My Env]
WinXP SP3 32bit
PPPOE, No proxy

Same Problem. The CIS Log seems to show that CIS is blocking CIS:

Date Application Action Target
2015-01-26 08:58:37 C:\Windows\explorer.exe Access Memory C:\Program Files\COMODO\COMODO Internet Security\cis.exe
2015-01-21 22:31:37 C:\Windows\Installer\MSIBA2C.tmp Access Memory C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe

That’s unrelated. You’re witnessing the self protection of CIS in action which does not allow memory access CIS related files.

Thanks EricJH for the info.

A system restart corrected the problem. So - solved for me. Anybody else with this problem should try a restart if they have not yet done so.

I still have the issue, any hints?

Is it capable of updating incidentally or hasn’t it been able to update at all?

All updates fail.

Errore: 0x80072efd - Impossibile stabilire una connessione con il server

[attachment deleted by admin]

Try adding to Proxy and Host Settings and see if that makes a difference.

Done…nothing changed.
Update failed.

There is a way to save all the CIS settings to restore all of them after e complete reinstall?