CIS v6.3 offline update - Import Virus Database errors

Hi,

importing the database itself worked, but I received error messages that are confusing.

CIS version: 6.3.302093.2976
Database Version: 17817 (after importing, I haven’t checked the version number I had before)

Yesterday I downloaded the “cispremium_installer.exe” (modification date: 26 november 2013, 0:49:39). Installed today, but canceled the automatic update of the AV-Database to check how offline updating works (a feature I need sometimes when installing CIS on computers with rather slow internet connection).

  1. First I downloaded the AV-DB from here: Where can i download the latest full AV database? - used the link from 5. For CIS 6.0, being: http://download.comodo.com/av/updates58/sigs/bases/bases.cav.z

  2. Unpacked the file “BASE_END_USER_v17805.cav” and tried to import it WITHOUT renaming to bases.cav (wanted to test if it works).

RECEIVED AN ERROR MESSAGE, but haven’t yet made a screenshot of it (the error itself stayed the same after every following import):

  1. Then I renamed “BASE_END_USER_v17805.cav” to bases.cav and tried importing again.

Got the same error, unfortunately, at this point, I haven’t yet checked the “Database Version number” in the “COMODO About” window.

  1. Went to Comodo Anti-Malware Database - Latest additions and downloaded the latest database from “For users of Comodo Antivirus or Internet Security 5.8 & newer:

  2. It was already name “bases.cav”, so i tried importing the DB right after downloading, but again got THE SAME ERROR MESSAGE, and now I made a screenshot of it with the “COMODO About” window:

As can be seen, the DB-Version is up-to-date (17817), so one of those offline updates worked, but every time I received those error messages and THIS WAS CONFUSING and should be fixed IMHO. : )

  1. Lastly, I ran an automatic update to see if CIS needs to update anything else, but it didn’t - my offline update worked just fine.