CIS v6 2013 and full control of Alienware Commandcenter/Fusion

Hi all,

I just installed CIS v6. Replacing my CFW v5 and MSE security programs
No issues during install and after some searching through the program, I managed to set it up to pro active, paranoid mode (hips), safe mode (fw) and BB on

I do have problems with software controlling hardware, such as LED’s of my case. I have Alienware CommandCenter for that and CFW v5 did allow the program to change the case LED’s and other programs (like games) to control the LED’s as well

Now i cannot change the colors anymore.

What I did do already:

  • Added all the exe files to the ‘Allowed Application’ under Firewall Tasks
  • Answered ‘Allow’ to all HIPS and Firewall popup alert regarding the Alienware control center software ( i checked the path of the requesting exe once CIS came up with a popup)
  • Set to trainingmode and rebooted. Still no control
  • Set HIPS to safemode. Still no control
  • Checked the logs and i did not find anything (not sure what to look for)
  • Checked windows eventvwr.exe, but no luck either
  • Shut down CIS to test. No programs were alllowed to run. Windows stated that all shortcut links were dead links (open file location of that shortcut does show that the file is there). reboot and all was fine again, but no LED control

I would like to restore full control of that program. not just to be able to control the LED’s, but it also prevents other hardware controle to be executed like active vents on the case

What can i do?

btw. Is it good enough to set hips to safe mode instead of paranoid?

Can you show a screenshot of the D+ logs of around the time Alienware Command Center is running?

Do you mean the first time it runned, or any time the boots up. CommandCenter is run on startup

The weird thing was that it was not started right after installing CIS v6. After some tweaking of allowed and excluded exe files, it did start.
CIS says it does not recognize the alienware software so i can understand it for threating it as unknown and thus restricting

I will post a screenshot later today when i am at the system

Can you see if the same happens when you don’t start it at boot but start in manually when boot has completed?

When i exit the program and start it up manually, it does not work. But that could be due to the fact that it is already blocked i guess.

I can disable the ‘start on windowsstart’ and see what it does when it is started manually.

Sorry, but i am not near the system now, but i will try to get to it tonight and post a screenshot and test that manual starting option


It works. I was about to crawl behind the system to take some screens and check some settings, but it works.
My current settings are (regarding the CommandCenter):

  • exclude whole CommandCenter install dir in BB
  • Added all exe’s and other files to trusted in
  • set all exe’s to use the Allowed Application rule in HIPS

Weird that it works, because i did reboot after making the changes