CIS v6.0 Botches 2 Software Installations

I have been using CIS for almost 4 years since I first installed v3.8 and my computers have never been infected and CIS has always run perfectly that is until I installed CIS v6.0 4 days ago. The first problem I had was that v6.0 denied my graphic arts software GIMP access to any files even though I had given it permission in all of the BB pop-ups. When I tried to remove the non-working with Revo and then install a different version of GIMP it failed twice.

When I tried to update the JRiver Media Center like I have done scores of times with CIS v5 all of the playlists were missing and access to any drive was denied. The most bizarre thing was that the installation under V6.0 left the root of the computer’s C drive littered with these folders…

Today I restored a Macrium Reflect image with v5.10 installed which I made just prior to installing v6.0 and I then duplicated the installation of the exact same JRiver v18 upgrade and not only are all the playlists in tact, but all drives are accessible and there are no folders left in the root of the C drive.

I certainly have no complaints about how previous versions CIS has run on and protected my computers, but I have decided to stay with v5.10 until I can confidently run my music and video player as well as my primary graphic arts software as I have been for almost 4 years until CIS 6.0 or a subsequent version can live up to the flawless reputation that every version since CIS v3 has earned on my computers.


How did you install v6? Did you install over v5.x or did you or the installer of v6 uninstall v5 first? With big updates we always advice to do a clean installation to provide a good and stable starting point.

It is unfortunate you uninstalled v6. We would have loved to take a look at your D+ logs to try to establish what happened…

In January CIS will be deployed to update from the program updater.

Erich- As I have with all CIS upgrades in the past which all went smoothly ever since v3.8 I used the Revo Uninstaller Pro to remove V5.10 and its files and then I proceeded to do a clean install of v6.0. As I said I’ve never had a problem anything like this with CIS before and I look forward to being able to run an iteration of v6.0 in the near future.