CIS Update - v3 or v4 ?

I got a pop-up telling me there was an update for CIS but I was busy at the time and dismissed the pop-up.
Later I launched CIS and checked for updates, I clicked on Show Details which took me to the Comodo web page but there was no update there with todays date on it.
I canceled the update.

I am using CIS version 3.14.130099.587
My question is, will this update be an update for version 3 (staying at 3 and no sandbox thingy) or will this update give me version 4 (with the sandbox thingy)

I really don’t have time to learn new stuff at the moment and so I would like to stay with what I know, which is version 3

Thanks in advance :slight_smile:

All the best, woz of oz

I have run the update on 3.14…587 and it takes it to 3.14…588

If you now check for updates, it comes up with a message saying that V4.1 is available and it directs you to the webpage to download the V4.1 installer. Its then up to you to if you want to install it.
I don’t know what other changes are 3.14…588 - presumably we’ll get a changelog at some stage!

Thanks for the reply :slight_smile:

I ckecked for updates, clicked Next and after the install and a Restart I have version 3.147648.588
It’s all good :slight_smile:

Yep, I got a pop-up soon after telling me version 4.1 is available but that will have to wait.

All the best, woz of oz

Thx for taking the risk to see exactly what version 3.14…587 was being updated to. I was sacred to death I’d have to deal with the 4.1 hideosity.

(God, I wish that just for once Comodo would actually tell their customers wtf is happening when they push out updates.)

Any idea what may have changed between 3.14…587 and 588?

What problems you had with version 4.1 so that you scared to death? Could you
illustrate please, so if necessary, someone from Comodo to remedy these problems?
I think you mean that are serious problems if you assert that version 4.1 is a “hideosity”.

Frankly, as a user I’m curious to see some clear examples from your experience with this version. :slight_smile:


I tried to upgrade from version version 4.0 but the download failed to install on my system. I received a pop up saying that “The Installation had failed your machine is not updated” so the installer had already whipped out my installed version and left me with no firewall.

I tried quite a few more times to install version 4.0 but to no avail. So I went to File Hippo to down load the old version again.

I am running Win XP Professional SP3 32 bit which is fully up to date

Anyone else had this problem?