CIS update removed "Treat Application As" options [Resolved]

I had Comodo IS RC3, and today it upgraded itself to public release (I think because it does not say RC anymore).

Since, I cannot choose anything other than “Installer Mode” for “Treat application as” when anything makes the allow dialog pop up.

How can I get this back? Some programs can be really annoying if you cannot choose “Trusted Application” in a set it and forget it fasion.

Please uninstall and reinstall the latest version of CIS from the COMODO site. It is highly recommened to do clean installs of CIS when the final release comes outs after using any BETAs or RCs.

Okay I will do that, thanks.

It’s hidden :slight_smile:
Click on the (I thought it was a little arrow) for more options.

No that was not the problem, I found the dropdown menu but only Install Mode was there.

I did what .FaZio93. said. Uninstall, reboot, install the May 13 version of CIS, reboot and now all the options are in the dropdown.


Glad you fixed it. :slight_smile:

Problem Resolved.
Topic Locked.

PM an online moderator if you need it reopened.