CIS update fail


A strange problem occurs during CIS update on my laptop.
I ran the update while running on batteries (fully loaded) and the update failed
I put the laptop on AC and restart the update and this time it works.
Weird behavior of CIS or the Laptop ?

Thank you for your answer.

Gillou Grin

Spoke too fast !!
Same problem so I started a second laptop and tried to update and same thing. It takes forever and crash the update at less than 30%.
The 2 laptop are connected by wifi to a router, I have DSL 2mo.

Any idea ?

found a solution, I have downloaded the latest version from my desktop in ethernet.
It seems that you are victim of your success, your server are unable to give enough bandwith for all the clients

The progress bar will stay at 30% for a long time during the download. When the connection is slow for whatever reason it may look like it is stalled.

Sorry to reply so lately,

But you’re wrong, it doesn’t stalled, it stopped with an error code and that’s it !!
Don’t worry as explained earlier I found a solution.

Kind regards

Gillou :slight_smile:

Hello - I have just downloaded today the latest Version of CIS direct from the Comodo site. I am trying to update the Virus signature database and the error message tells me to check my internet connection and try later. I have done all this and removed the programme and re-installed and still keep getting this message.
Has anyone any ideas?
Thanks - Mike