CIS Starts Maximized--Bug??

Some how something has occurred with CIS and On
boot the main screen comes up open, Usually CIS starts and all you see is the Tray Icon (which I prefer). I have been unable to figure out how to prevent this from happining. Program works fine, just having to close the main CIS screen every time is irratating.

CPU 32 bit
WinXP Service Pak3
Running Comodo Firewall Version 3.5.571173.439 and AVG antivirus 8
Default mode of Comodo Firewall and Defense +
Admin Account

Hi I couldn’t find the setting. ???

But I did find the reg key that sets the start hidden attribute for you. (:NRD)

I have attached a zipped .reg file.

MD5 - 8eb3d6b7a30633f491f65951019c9843

Unzip > Right click on Fix_CFP_Hidden_Start_XP.reg > Select Merge.

Answer are you sure >Yes Click OK


OR you could manually edit the key to set the -h attribute.

“COMODO Internet Security”=""C:\Program Files\Comodo\COMODO Internet Security\cfp.exe" -h

Happy Holidays

[attachment deleted by admin]

Hi Saytar & Welcome to the forums. :slight_smile:

Go to Start>Run> type msconfig and then go to your Startup tab, and uncheck the “Comodo Firewall Pro” entry there, there should be 2 and you uncheck that one. Reboot and CIS will start fine… :wink: