CIS slows down significantly the System without asking

Hi,

how can i make CIS not to start background procedures like refreshing the virus-databank and computer-scans and another ressources-draining-actions? i have a slow computer, and i would like to do all this manually when i have not to work.

is there a minimum-recources-mode in CIS?

(sometimes CIS uses 100% of processor power and over 100mb ram or slows down the network (without any question or at least notification with an option to deactivate this procedure), while i try to work or watch-videos, which of course is not acceptable.)

regards
rug

Hi and welcome Rug_199,
To Disable,
For program updates untick Automatically check for program updates.
More, Preferences, General Settings

For Database updates untick Automatically update virus database.
Antivirus, Scanner Settings, Real Time Scanner
This can also be done for Scheduled and Manual scans if desired.

For scheduled scans, click on the individual schedules then remove.
Antivirus, Scheduled Scans

Kind regards.

thank you!

You are welcome, I hope all works as expected. :slight_smile: