CIS silently blocking all net access to and from VirtualBox VM

As a baseline : with CIS 3.14 installed and VirtualBox 3.1.6 everything worked. Inside the VM I had access to the internet identical to that from the host machine.

Whats changed: I uninstalled 3.14 and installed CIS 4, now I can load the VM up without a problem (as I could with 3.14 installed), but there is absolutely no connection to the internet. There is also no mention of a connection being blocked in the CIS logs.

What I have tried:
Set VirtualBox.exe as a trusted app in the Network Security Policy settings.
Set the Global Rules (in the Network Security Policy settings) to allow both LoopBack [] and Home Network [] as trusted zones (set up via the Stealth Port Wizards “Define a new trusted network” option)
No Luck.

The Wizard was then re-run choosing the “Block all incoming connections option”, this left the incoming and outgoing rules set up for the network zones in place and then editting the last rule to add an Log option.
No luck. and no logging.

Rebooted and run up the VM with both the firewall and defense+ in training mode
No luck.

I have no idea how to progress further. With 3.14 it just worked.

Any ideas or help would be most appreciated.

Thank you.

EDIT: forgot to add (if it makes a difference), the host machine is a Win 7 x64 and the VM is a XP SP3

go and change the VM network settings to bridged, that should it it access the net easily.

I’ll give that a shot, thanks languy99.