CIS says MS Security Essentials is installed, but it is not

When I had MS SE installed, I tried installing CIS. I got an error message stating that MSSE must be uninstalled, so I uninstalled it. After restarting the computer and trying to install CIS again, I received the same error message even though MS SE was uninstalled.


http://my.jetscreenshot.com/686/m_20100604-rqst-27kb.jpg

What would cause this to happen and how can I fix this problem?

did you ever have it installed?

There could be some leftovers of MSE. Either try a registry cleaner, may be Comodo System Cleaner or reinstall MSE and once again uninstall it using a program like Revo Uninstaller to ernsure that MSE is completely uninstalled.

check out this thread, i think this site here put up a buggy comodo installer for people to download, this guy had a similar problem and i had his same problem, you need to take down this new version of comodo installer, their is a bug in it.

https://forums.comodo.com/install-setup-configuration-help-cis/conflict-between-comodo-firewall-and-avira-antivirus-t57133.0.html

Yes, I had it installed and uninstalled it using an uninstall program that searched for and found registry entries and files that needed to be deleted. After a complete uninstallation, I tried to reinstall CIS and I got the same error message, as stated above.

Against similar situation where CIS reports incompatibility with Avira, Melih replied that a new version is due next week fixing this problem. Your case may also be falling in that category.

please try installing again, the new installer should have fixed this. Download the new one please.

yes it is fixed now, thanks, oh joy joy