CIS says 1 file is Unrecognized however list is empty[M600][V6]

Recently I have noticed that on my Comodo Advanced UI page, unrecognized files are counting that there is 1. However when I click on the 1 it opens up a empty Unrecognized files box, how am I meant to fix this as well? This occurs even after restarting computer.

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: No I cannot.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: Not sure however just recently the Unrecognized files is 1 however is it empty. Not sure when it started, maybe a month ago.
  • If not obvious, what U expected to happen: As the unrecognized files are empty it would display 0.
  • If a software compatibility problem have U tried the conflict FAQ?: Yes
  • Any software except CIS/OS involved? If so - name, & exact version: N/A
  • Any other information, eg your guess at the cause, how U tried to fix it etc: N/A
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: Version in Attachments. Configuration- Internet Security.

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: In attachments.
  • Have U made any other changes to the default config? (egs here.): Just changing sandbox to limited, and increasing antivirus heuristics.
  • Have U updated (without uninstall) from a CIS 5?: No.
    [li]if so, have U tried a a clean reinstall - if not please do?: N/A
    [/li]- Have U imported a config from a previous version of CIS: No
    [li]if so, have U tried a standard config - if not please do: N/A
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 7 Ultimate 64bit, SP1, UAC Off, Administrator.
  • Other security/s’box software a) currently installed b) installed since OS: a=Malwarebytes (Only scanner) b= Malwarebytes.

[attachment deleted by admin]

Please check, and attach, your Defense+ logs.

Also, please see if this continues even after restarting the computer.

I tried to attach my Defense+ Logs for the month, however .htm or something files are not support, so I put it into a .txt files.

Also since the issues arised I have restarted my computer around about 5 times.

Do you have any idea when this issue started? If so please make sure that you have shown all logs going back at least that far.

By the way, in order to attach the original file to your first post you can put it in a zip file.

Also, do the diagnostics show any errors?

I honestly have no date, but I know its as recent as 1 month. So I uploaded my Defense+ log from july 1st-now. Also the diagnostics have come up clean.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

CIS 6.3.294583.2937
Same OS (Windows 7 Ultimate but UAC on)

Only posting here because I thought to have found a way to replicate the issue.
It involved running the same file from a network-drive twice which would result the counter to increase by 2 but only 1 entry in the list. (UAC re-runs an application after accepting it - that’s when I noticed the counter going up by 2 even though I only executed 1 file)
I have the counter at “2” now with no entry but cannot replicate the issue anymore. Only difference is the latest CIS build.

It would seem that I only have to fix the wrongly displayed counter now :frowning:

LuckyS, thank you for looking into this. Perhaps the issue is related to running applications from a network drive.

TJ888, is it possible that for you the application was run from a network drive?


No, my computer is not accessing any servers/network drives. Also I had recently reinstalled Windows on my New 250GB SSD so I no longer have the issue, so I will not be able to know if the problem gets fixed or not.

In that case I am going to assume that this was perhaps related to the install, and thus perhaps may have been fixed. As you are no longer experiencing the issue I will move this to Resolved.

Let me know if the issue returns even after reinstalling Windows.

LuckyS, please create a new bug report for the issue you have discovered.

Thank you.

Well, I am going to assume that it is fixed as well, re-install CIS and not create a new bug-report right now.
However, should I encounter the problem again, I will. :slight_smile:

Thank you.