CIS quits automatically

I’ve downloaded and installed CIS on an XP machine and it loads when I reboot. After about 20 seconds, it quits on its own. I’ve tried re-downloading and re-installing with the same results. I watched on Task Manager and the cfp.exe process just quits. This is using the Administrator account. When I change to a limited user account, it loads but won’t update the virus signatures.
Any suggestions?

Could it be that it is in conflict with another program? Maybe perhaps a virus even is shutting it down each time it starts?

I’ve scanned for viruses and found nothing. Not sure how to determine if there is a conflict with another program or not.

To know if there is a conflict with other security programs that run in the background simply disable them and see. When the problem is solved enable them one by one until you find the culprit.

And if that appears to be the problem perhaps installing comodo without the antivirus may rectify the problem (I am assuming you chose to install the antivirus along with the firewall).