CIS Quick Scan Problem - Can't stop & Never Finishes

Greetings,

I have now uninstalled/reinstalled CIS Premium twice and the same issue still happens: I select quick scan and it appears to start scanning my machine but then quickly chokes – scan status shows an IP address that appears to be from local network but that doesn’t appear to exist (192.168.1.11) and that’s where it hangs and won’t stop. ??? Comodo Task Manager says it is terminating the quick scan but it never does.

Oddly enough, I am able to do a full scan and a smart scan.

There is another post describing the same or similar issue here: https://forums.comodo.com/antivirus-help-cis/quick-scan-stuck-t91574.0.html but it does not seem to be resolved. :cry:

Regarding 192.168.1.11: I use Cisco Network Magic and it lists all the devices and their assigned Network IP address in my local network. None of the devices currently operating (there are other devices on my network but that are powered off) have 192.168.1.11 assigned as their network IP address, I can’t find it anywhere. :o

I really hope that someone can help me figure out this issue and resolve it.

Although you probably don’t want to reinstall it again I’d really appreciate it if you would try once more. This time make sure you uninstall all security programs. Then follow the advice I give in this topic to remove any remnants of any security products (which includes CIS and any others which were ever installed on the computer). Be sure to run the removal programs as it’s possible that this is caused by left over remnants which are conflicting with the scan.

Please let us know if this works or not. If it doesn’t then we’ll move on to trying other things, but before we do it’s really necessary that you go through this entire process and see if the problem remains. Doing so would allow us to cross out a lot of possibilities.

Thank you.

Ok, I’ll do it but must I use the CIS Uinstaller tool? I really don’t want to ruin my machine by accident. I am using CCleaner to remove left overs in the registry, is that sufficient?

***Based on the criteria set for usage of the CIS Uinstaller tool it appears that I actually NOT use it since none of the stated prerequisite conditions apply to my situation. That being the case, I will proceed making sure all AV software is uninstalled, use CCleaner to remove unwanted registry entries and then proceed to reinstall CIS Premium v6

I’ll hopefully hear back from you if you believe any part of this plan is problematic before I begin.

I just fiinshed uninstalling and reinstalling all 3rd party AV/Firewalls on my machine, including CIS Premium. I then reinstalled only CIS and the issue still persists. :cry:

I did not use the CIS uninstaller tool for reasons already stated.

Any ideas what’s going and what the next move would be? ???

I’m sorry I was not able to see that post earlier. Yes, using the cleanup tool is necessary. In fact, other than uninstalling, it is the most useful part. Can you please try again?

Thanks.

You can use revo uninstaller. From a trusted magazine download or something.

Just look at the description on the window before pressing buttons. Its rather easy :slight_smile:

Only install “one security”. At least per category. Some are hard to get rid of. Comodo was not a problem here. Though, i use revo uninstaller.
But maybe you need it for something else.

I did it again, used the uninstaller for CIS but I still get the same result: quick scan starts and hangs on the non-existent IP of 192.168.1.11

As an added bonus, I just checked my device manager and I see multiple instances of hardware with a yellow exclamation point and the device status states:

"The driver for this device might be corrupted. or your system may be running low on memory or other resources. (Code 3)."

I guess all this mucking about with removing registry entries has taken a toll on my system?

Perhaps, or this could be a bug. I’m not sure.

Please wait a while and see if anyone has any ideas for how to solve this. If not then it would be very helpful if you could create a bug report for this in this section of the forum. If you do need to create the bug report be sure to follow the advice given in this topic.

Thanks.

Insert your motherboard cd.
And load the drivers.


For earsing things:
Dont press ok before you are sure you understood what you are doing.

Revo uninstaller marks the relevant things fat-black. For example.

And as mentioned, maybe comodo wasnt the cause of the problem, but an aftermath.

Although my DVD drives appear in the Device Manager with a yellow exclamation point, they do not appear in Explorer and when I put a disk in them, the drives appears to be reading the disk but then it stops and nothing else happens.

Regarding Revo uninstaller, this post http://bit.ly/Zpfq2T states that it won’t work on 64 bit machines which is what I have. Therefore, I did not use it.

And to be clear, I’m not blaming Comodo CIS for these system issues, but I do think that it was more than likely the unsanctioned Comodo uninstaller tool that is probably the cause of my system issues.

At this point, I would greatly appreciate anyone who has some magic way that I can make my DVD drives operable again i.e. visible in explorer. I’ve tried all of the following w/out luck:

  • uninstalled device in device manager
  • rollback driver/ search for better driver
  • restored system to earlier time
  • edited it upper/lower filters in registry

any suggestions would be greatly appreciated.

Perhaps it’s best to system restore to before the problems started. This should fix the drivers issues. Then we can start from there.

Do you have a suitable system restore point you can use?

Ok some good news: I was able to restore the system to earlier point this month. I kept getting a strange error that was preventing the system restore from working but that now appears to be resolved <phew!> :-TU

Now, it appears that CIS is pretty well messed up since I see the interface of v5 but the icon of v6 but it never properly initializes. Clearly it needs to be uninstalled but the question remains: what version will I install now?

Personally, after the problems with the quick scan in v6 combined with all the reinstalls, I feel like going back to using v5 instead. Would this be a problem?

My advice would be to uninstall CIS. Then install V5. Then uninstall V 5.

At that point you may want to either install V5 (as I believe the above steps should cleanup most of the remnants, or you may want to try installing V6. However, I’m not sure whether to recommend you to run a cleanup tool or not, as I’m not sure what happened earlier. Therefore, before running any cleanup tools it would be very helpful if someone else could advise max2 as to what may have happened before.

Thanks.

ok thanks … do you have a download link to v5, by chance?

***nm, I found it.

You should change your bottom sentence.
It says 32bit :wink:
Seems to be outdated at all.

You are correct! didn’t notice that :embarassed:

For the record, I’ve installed CIS 5.12 and everything appears to be working flawlessly. Unless there is a problem with it, I think I’m going to stick with CIS v5 until further notice