CIS prevents programs from starting after clean Vista and CIS install

I’ve been using Comodo firewall for two years now, and recently (as I had to install a new system) tried the CIS.
Installation goes fine, antivirus updates itself and scans harddrive, then there is a reboot. After that CIS prevents any autostart software from executing (for example Everest), and I can’t run firefox, thunderbird, just any software. You can just click and wait for minutes for nothing to happen. I disabled defense+, then antivirus, and firewall at the end - nothing helps. Even shutting down CIS doesn’t. System runs normally only after uninstalling the whole CIS thing. Do you have any ideas? Maybe I just missed something :frowning:
Greetings :slight_smile:

Happened to me as well. I’m seeing lots of posts on this problem. So far it looks like it’s limited to the 64 bit version. I suggest you find an existing thread about this in the bug report area and add your bug report.


Yep, that’s right - it’s 64bit Vista. I have difficulties in finding the right topic in bug report, could someone possibly help me in this? Thank you for reply.

Same thing here, 64 bit programs run, IE 64-bit, CIS 64 bit…but no office apps or other 32 bit apps will run. Tried disabling everything, making a new user account, local account, disable UAC…nothing worked, had to uninstall. I had comodo people try to install it 2x!. Wasted 3 hours trying to figure it out. I have Vista 64-bit, SP1. Funny thing is it worked until a recent “update”. :-[

Hello everyone.
What AV software are you running (active and on-demand)?

I got the same probs - apps are not starting. I see the loading iccon and than nothing.

I removed all apps on my “pending list”. How can I “undo” that?

I got no apps in my “save list”

removing files from the “Pending” list is not a problem unless you had malicious files in there.
It’s normal practice to clean up the Pending file list while being in Clean PC Mode, it records all new executable files entering your system so you can decide if you trust them or not.

for the bug, you could set D+ to disabled permanently that should do the trick for now, that will still keep you firewall and AV running.

I had the exactly same problem. I am also running vista 64. After CIS update, my computer is unable to run anything. It does not load startup programs or anything else. I tried uninstalling and installing back again but the same problems occur.
Tried cleaning up pending files but it did not do it.

Gator1, the only solution at the moment is to Disable Defense+ to get it running on x64.
Dev’s will make some changes in version 3.9.x that should solve this problem on x64 versions…