CIS makes touchpad process to climb up to 50% cpu usage when i use Firefox

A. The bug/issue

  1. What you did: I navigate through Comodo Internet Security interface, then I open Mozilla Firefox and I started using gestures of Elan touchpad.
  2. What actually happened or you actually saw: Elanctrl.exe process climbed to 50% cpu usage and remained there until I opened Comodo interface. After that everything is back to normal, until i reopen the mozilla firefox the problem reoccurs.
  3. What you expected to happen or see: Everything to go normally, i can use the touchpad gestures in mozilla firefox without have such problems .
  4. How you tried to fix it & what happened: I noticed that in the defense + events occurs elanctrlhelper.exe as he wants to access memory. I added elanctrlhelper.exe to the exception in the interprocess memory accsses. After the restart elanctrlhelper.exe no longer appear in defense + events, but the problem reoccurs.
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: Yes
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Elan smart pad, Mozilla Firefox 13.0.1.
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Yes
  8. Any other information (eg your guess regarding the cause, with reasons): From what I’ve seen this happen only in mozilla and opera with internet explorer I do not have such problems.

B. Files appended. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Appended
  2. Screenshots illustrating the bug: Appended
  3. Screenshots of related CIS event logs: Appended
  4. A CIS config report or file.
  5. Crash or freeze dump file:
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version.

C. Your set-up

  1. CIS version, AV database version & configuration used: 5.10.228257.2253 , 12834, internet security
  2. a) Have you updated (without uninstall) from from a previous version of CIS: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: -
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: -
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe mode , Sandbox= Enable , Firewall = Custom Policy , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 SP1 32 bits, UAC: Disable, Account type: Administrators
  7. Other security and utility software currently installed: No
  8. Other security software previously installed at any time since Windows was last installed: No
  9. Virtual machine used (Please do NOT use Virtual box): No

[attachment deleted by admin]