CIS makes the computer unresponsive (Version 3.8.64263.468, 32-bit)

  1. AMD Athlon XP 2400+ (32-bit)

  2. Windows XP Professional Version 2002, SP3 (Modified with nLite)

  3. Comodo Internet Security with Defense+, Firewall and Antivirus installed.

  4. After booting, everything seems to work fine, but after I’ve logged in, I’m unable to do anything. It’s not the usual thing where explorer.exe has been configured wrong, I’m using the same configuration as I’ve been using for quite a while. The computer doesn’t respond to any command (open new executable, shutdown/reboot computer).

  5. To resolve this, I’ve tried to reboot, in case it’s just a one-time error. I disabled one component at a time, to try to find out which one was causing the problem, but it appears that I still encounter this problem even with all components disabled. I’ve also tried a clean reinstall. I’m suspecting it might be that my computer doesn’t like the new anti-buffer overflow engine.

  6. Firewall in Custom Policy Mode, Defense+ in Paranoid Mode and Antivirus disabled. Like mentioned, I still encounter the problem with all of them disabled.

  7. No BSoD occurs.

  8. I’m using a Limited User Account.

Almost precisely the same here. No LUA though.

  1. intel core duo
  2. WinXP SP3 all patches
  3. CIS, latest version

booting several times solved the problem for now. I imported my own configuration that worked like charm with the betas.