CIS makes CPU spike every few minutes [NBZ]

This looks like the bug reported previously by me here. The problem is that are CPU spikes every few minutes using comodo. I don’t have a clue why. The topic of the report is very old and now i am using a new fresh Windows 7 install.


The bug/issue

  1. What you did: Clean install full CIS Premium
  2. What actually happened or you actually saw: timed cpu spikes every few minutes that completly slows down the computer
  3. What you expected to happen or see: 0% cpu usage of comodo
  4. How you tried to fix it & what happened: tried to clean install it. same thing

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.175888.1227, 7412
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Yes
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Clean Pc Mode , Sandbox=Disabled , Firewall = Safe , AV = Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Ultimate 64bits SP1 RTM, UAC disabled, Admin account
  7. Other security and utility software installed: none. only comodo
  8. Virtual machine used (Please do NOT use Virtual box): none.

[attachment deleted by admin]

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis