CIS Long Boot Time

This started tonight on my windows 7 PC. Until now when I boot up the CIS is All Systems are active and running in about 15 to 20 seconds. Now all of a sudden it says Comodo Internet Security is being initialized and this takes from two to three minutes. Which to me is a lot.since you can’t open Firefox or e-mail until it’s alive and running.???. Plenty of horsepower 8 GB of ram. 1TB hard drive. windows 7 service pack 1.Worked well until now. Latest updates. Thanks for suggestions.

Hello, I’m not feeling the love here! Thanks in advance for your suggestions.

Which version are you running?

I remember this happening to me a few betas ago, but now CIS starts up quickly.

Have you installed any new programs lately? Maybe there’s a conflict.

Sorry, I don’t have a good answer for you.

No new programs,but an update from Comodo. Product is 5.8.213334.2131. Hard sitting around for 3 min while CIS gets up and running. Thanks Bored Now. Any suggestions from the pros.

Yes, I would suggest a clean re-install of CIS 5.8, without importing any rules from other versions.

Hope that helps you :slight_smile: to me it sounds like something went wrong while the update to 5.8 was happening.

Just uninstall and reinstall,or a clean reinstall. Is there a clean up tool for 5.8? Or do I delete some folders? Maybe a guide sheet exist?
Thanks for your time.

i would run the built in uninstaller then run this tool to remove all traces

I noticed the Comodo tool says Add,Remove Components. I should use this over Windows Control Panel uninstall. I also noticed the clean up tool you suggested was only approved up to 5.4 I have 5.8? Just want to get this right. Thanks

Help, Where’s my Hero? Thanks

just run the uninstaller through the control panel after the reboot go into safe mode and run the uninstaller tool i suggested. it will remove any traces leftover. it is fine to run with 5.8

Thanks wasgij6, Worked great, although I should have read how to install CIS first and I wouldn’t have had to uninstall Geek Buddy. Set every thing up for max protection. Now up and running 5 to 10 sec’s. Thanks for your help. Another problem cured!