CIS logs Events will not log or disappear within a few hours [NBZ]

The logs in both FW and D+ will erase themselves after a few hours or simply will not log at all.
This happened before on a different PC with Vista HP 32-bit.

The bug/issue

  1. What you did: Nothing, don’t know what to do.
  2. What actually happened or you actually saw: Described above.
  3. What you expected to happen or see: The obvious.
  4. How you tried to fix it & what happened: Diagnostics/Nothing
  5. If it’s an application compatibility problem have you tried the application fixes here?: No compatibility problems
  6. Details & exact version of any application (except CIS) involved with download: None.
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: No answer.
  8. Any other information (eg your guess regarding the cause, with reasons): Bump.

Files appended

  1. Screenshots illustrating the bug: Appended
  2. Screenshots of related CIS event logs or the Defense+ Active Processes List: Appended
  3. A CIS config. report or file: Appended
  4. Crash or freeze dump file: Not applicable

Your set-up

  1. CIS
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried reinstalling (if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a preset config (if not please do)?:
  4. Have you made any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Disabled, Firewall=Custom, AV=Not installed
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 64-bit SP1, UAC on, Admin.
  7. Other security and utility software installed: MSE
  8. Virtual machine used: None.

P.S. This is a new machine (3 weeks) and I’ve just reinstalled the OS.
P.P.S. As I said before it happened with another totally different PC, so it must be a bug.

Thank you for your bug report in the required format.

Moved to verified.

Thank you


Thanks Dennis.

Could I have some feedback if/when the issue is recognised?
Because at the moment I’m forced to use NIS 2011 wich limits my PC use (can’t granular configure some apps as in CIS).


Hi, if they get deleted they should reach the maximum size set on More, Preferences logging.
Can you verify if it’s set to 20MB and change the setting to backup the files on a folder?
This way we can verify if it does a roll-over caused by exhaustive logging.

Do you know if you have a lot of logging in the files once it does log?

Hi Ronny.

Maybe I forgot that in my log report:
1 The logs never reached the limit (the preset 20MB), not even close.
2 Changing the preset (first to 30MB, then to 10MB, then back to 20MB) didn’t help.
3 I changed the settings to the folder backup but it showed nothing.
4 Didn’t noticed excessive logging except once when using Utorrent but that was a one-off situation.

NIS 2011 was preinstalled (I’m using it now after a OS reinstall), but it was uninstalled properly: Norton Uninstall Tool/reboot. Revo Pro Forced Uninstall/reboot. Auslogics Reg Cleaner/reboot.

CIS install went smoothly.

The apps installed (both previous and after CIS) were:
Revo Pro
MBAM free
7 Zip

Thanks :-TU