cis installer wont install

hello all

i have used comodo for long time with no prob’s but did clean install on desktop and tried to re-install CIS and installer crashes then wants to send report to microsoft.
have d/l CIS a few times and still have problem,then tried to install file from laptop,where it’s installed with no problem’s and still won’t install.

don’t think it’s a problem with CIS but with os instead…any help with this would be appreciated as i’am determined to install on desktop,as it used to work great.

desktop specs:
amd athlon64 3000+
xp sp3

…no other antivirus or firewall installed,also ran comodo reg cleaner,ccleaner and revo uninstaller and microsoft’s installer utility,still no joy (:SAD)


quite a few views of this but figured everyone was a stumped as i am,but good new’s is finally got to install CIS after going thru the following…
scannow sfc c/w installation disk,
disabled xp security center
then able to install from pen,after unblocking and changing attributes in properties tab back and forwad…

so,as i thought was a problem in o/s somewhere…windows (:AGY)