CIS installer just won't start.

Today I uninstalled CIS 3.8 CFP and D+ to get a complete 3.9 set. Oddly the same happens for the 3.8 installer I used to install my 3.8 version. After uninstalling 3.8 I did a cleanup using COMODO Cleaner. I doubleclikc the installer and nothing happens. Other installers work fine.
CIS_Setup_3.8.64739.471_XP_Vista_x32.exe - this one worked fine before!

Please help.

Did you reboot after uninstalling?

Many times. I managed to launch the installer minutes ago. There was no (almost zero) free space on my C: drive. I’ve set pagefile.sys location to this drive by accident (it is ment to be on other drive). The bottom line is CIS installer is not informing user about not enough disk space.

Two other things I done in paralell with freeing up disk space:

  1. All comodo files and folders deleted.
  2. Location of all windows temp folders changed back to C: (the other drive they were located on during the first attempts had enough free space however).

My guess is still not enough free disk space on drive C:.

BTW, CIS uninstaller left no registry entries according to comodo cleaner but quite a few files on the C drive (I had CIS installed on different drive than C) according to TotalCommander :wink: