CIS induced critical Errors of DriverFrameworks-UserMode

A. THE BUG

Can you reproduce the problem & if so how reliably?: PC doesn’t cooperate with tablet through USB connection. When connected PC tries to “see” tablet’s storage devices and doesn’t find them because of Critical Errors of DriverFrameworks-UserMode [ErrorIDs 10110 and 10111 - The device G:\ (location unknown) is offline due to a user-mode driver crash. Windows will attempt to restart the device 5 more times].

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
After connection texet TV-7025 (Android 4.0.3) with PC ASRock H61M-S (Windows 7 SP1 Ultimate) with CCP-USB2-AMBM-6 cable some critical errors appear. Tablet storage devices cannot be defined by PC. Nothing to do but use reset button because PC can’t finish the session even if disconnected from the tablet.

One or two sentences explaining what actually happened:
When no CIS installed or in safe mode the connection is established at once, no errors, no bugs, everything works normally. ASRock and texet exchange files and can be disconnected well as well. If I install CIS and then connect the devices by USB heaps of erros appear, no further work is possible, not even restart can be done by regular means.

One or two sentences explaining what you expected to happen:
Tablet and PC connection working under CIS as well as with no CIS installed.

If a software compatibility problem have you tried the advice to make programs work with CIS?:
No software compatibility issues occur.

Any software except CIS/OS involved? If so - name, & exact version:
No other software but CIS. After only CIS being uninstalled as you recommend it https://forums.comodo.com/install-setup-configuration-help-cis/most-effective-way-to-reinstall-cis-to-avoidfix-problems-t58620.0.html;msg410589#msg410589 everything works ok.

Any other information, eg your guess at the cause, how you tried to fix it etc:
Not a slightest suggestion. Only the problem fix I did and it solved the issue is thorough uninstalling CIS or what is the same running PC in a safe mode.

B. YOUR SETUP
Exact CIS version & configuration:
CIS 8.0.0.4344
Configuration is customed. Configuration file is attached to the post.

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
The problem persists with any and all CIS modules activated or disabled, even with CIS exited, even with CIS unchecked at sartup queue in msconfig.

Have you made any other changes to the default config? (egs here.):
There are a lot of configuration changes such as IN allowed for port 28249 assigned to uTorrnent in globals and etc., if I get right what you mean.

Have you updated (without uninstall) from CIS 5, 6 or 7?:
I have had all updates in sequense from 5 up to 8.
if so, have you tried a clean reinstall - if not please do?:
I uninstalled CIS totally recently in a way you’ve told[url=https://forums.comodo.com/install-setup-configuration-help-cis/most-effective-way-to-reinstall-cis-to-avoidfix-problems-t58620.0.html;msg410589#msg410589] https://forums.comodo.com/install-setup-configuration-help-cis/most-effective-way-to-reinstall-cis-to-avoidfix-problems-t58620.0.html;msg410589#msg410589[/url] and reinstalled it short after after a check if the connection between PC and tablet works without CIS.
Have you imported a config from a previous version of CIS:
I have imported the config from the file attached.
if so, have you tried a standard config - if not please do:
No difference.
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 SP1 Ultimate 32, UAC disabled, Administrator, V.Machine is not used.

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=none but CIS b=Dr.Web antivirus 8.0, Agnitum Outpost Firewall Pro 2010 both uninstalled with jv16 PowerTools years ago.

[attachment deleted by admin]

Thanks for this report.

To help identify the bug can you please give exact steps on how to reproduce the bug. Please include any links to downloads of applications you use.

No application excluding CIS, Android and Windows 7 operating system processes participate in the bugged event.
Now you can see things I see :slight_smile: on my facebook:
connection from outside
(webcam),
circumstances inside (screencapture)
If you insist I will record a video of success connection, with only no CIS installed.
refreshed log files attached to the post

[attachment deleted by admin]

I AM SO SORRY!
I have lied answering “if so, have you tried a standard config - if not please do: No difference.”
I don’t know how it has happened.
THE PROBLEM IS IN
OLD configuration IMPORTED from the file attached.

[attachment deleted by admin]

So using a non imported configuration fixes the problem?

Yes, it does.

Ok in that case i will move this to resolved. When CIS has new features added/changed it can make old configurations incompatible.