CIS Helper Service freeze my Windows 7 x64 SP1 [WBZ]

CIS Helper Service freeze my Windows 7 x64 SP1

The bug/issue

  1. What you did: Just installed Comodo Internet Security version 2011 5.3.181415.1237, default settings
  2. What actually happened or you actually saw: Windows load about 18 minutes… It stops at “Welcome” screen. After loading works perfectly.
  3. What you expected to happen or see: Start Windows in 18 seconds, not 18 minutes :slight_smile:
  4. How you tried to fix it & what happened: I reinstalled Windows 3 times, reinstalled CIS, installed Comodo Personal Firewall - didn’t help but disable the Comodo Internet Security Helper Service each time a 100% helps!
  5. If it’s an application compatibility problem have you tried the application fixes here? No.
  6. Details & exact version of any application (except CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: I don’t know what causes the problem. I just installed CIS on clean Windows 7 Ultimate x64 (clean but with all available updates and SP1 and the latest device drivers). Maybe Comodo can not cooperate with some Intel, Asus or MSI driver?
  8. Any other information (eg your guess regarding the cause, with reasons):
    Trying to run Windows 7 in Safe Mode ends in Classpnp.sys file (Google shows 70 000 results for the query “Classpnp.sys” but if it is something common?). Additionally, when start the computer from the DVD, drive letters are completely converted. At first I thought that the problem is with the file Classpnp.sys or disks with letters, but… disable the Comodo Internet Security Helper Service each time a 100% helps!
    So if Comodo Internet Security Helper Service is running - Windows boot up about 18 minutes.
    Service off - Windows start in 18 seconds, but does not work online…
    I check my HDD every day using SMART in HD Tune and shows no errors. From the moment when I uninstalled Comodo, everything works correctly, I play games, run benchmarks, benchmark results coincide with those from similar computers. Everything is OK and works perfectly.
    On another computer with 32-bit Windows 7 Ultimate Comodo works fine.

My computer config:
Processor: Intel Core i7-2600K
Mobo: Asus P8P67
RAM: AData X-Series 1600 MHz CL7
Graphics card: MSI GeForce GTX 560 Ti TwinFrozr II/OC

Files appended

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs or the Defense+ Active Processes List:
  3. A CIS config. report or file:
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: 2011 5.3.181415.1237, AV disabled, Proactive config
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried reinstalling (if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: 1 time - Yes, 2 and 3 time - No
    b) if so, have U tried a preset config (if not please do)?: Yes
  4. Ave you made any other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security level: D+=Safe, Sandbox=Disabled, Firewall=Safe, AV=Disabled
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Ultimate x64 ENG with polish language from Windows Update, Service Pack 1, 64-bit, UAC Default, Admin account.
  7. Other security and utility software installed: only motherboard software + drivers (Asus) and Intel chipset drivers
  8. Virtual machine used: No

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

Edited. Please help.

Thank you for your Issue report in the correct Format.

Moved to verified.

Thank you

Dennis

I remembered that even disable the Comodo Internet Secutiry or Comodo Personal Firewall from Autostart (msconfig) doesn’t resolve the problem, because the CIS Helper Service runs in the background still caused a 20-minute start :frowning:

When can I expect the solution of the problem?

Thanks