CIS GUI weird display in FW area when application's name is long ! [NBZ]

The bug/issue

  1. What you did: updated Java application from Sun Microsystems
  2. What actually happened or you actually saw: weird display of CIS’s gui
  3. What you expected to happen or see: defenetely not that
  4. How you tried to fix it & what happened: n/a
  5. If its an application compatibility problem have you tried the application fixes here?: n/a
  6. Details & exact version of any application (execpt CIS) involved with download link: n/a
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: n/a
  8. Any other information (eg your guess regarding the cause, with reasons): n/a

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: yes, uploaded screenshots
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: n/a
  3. A CIS config report or file. n/a
  4. Crash or freeze dump file: n/a

My set-up

  1. CIS version, AV database version & configuration used: Latest version, db 7417, Internet Security.
  2. a) Have you updated (without uninstall) from CIS 3 or 4: NO
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: n/a
  3. a) Have you imported a config from a previous version of CIS: NO
    b) if so, have U tried a standard config (without losing settings - if not please do)?: n/a
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): yes, block unknown req when app is closed, create rules for safe…, enable adaptive mode… checked
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Paranoid , Sandbox=Disabled , Firewall =Custom Policy , AV =On Access
  6. OS version, service pack, number of bits, UAC setting, & account type:Win xp pro sp3 32 bit, administrator account
  7. Other security and utility software installed: Java™ v6 Update 23
  8. Virtual machine used (Please do NOT use Virtual box): n/a

So after update I’ve accessed cis gui and saw the weird display in lower Firewall category. As you can see the display gets weird if an application name is too long.
Need to mention that cis gui is not fullscreen, is default. In fullscreen mode the weird display doesn’t happen.

[attachment deleted by admin]

Could you please include in your first post account type Adminstrator or Limited

  1. OS version, service pack, number of bits, UAC setting, & account type:Win xp pro sp3 32 bit

Thank you

Dennis

Sorry for the delay… missed that but just edited now… hope it’s ok.

Thanks :slight_smile:

Thank you for your bug report in the required format.

Moved to verified.

Thank you

Dennis