CIS freeze Firefox LastPass Plugin

I have CIS installed (latest version) on Windows 7 and it is about a week that when I start Firefox 3.6.3 with LastPass plugin actived, CIS freezes Firefox and I must close it brutally.
By deactivating the plugin, there is no problem.
If I deactivate CIS, there is no problem, so there is a conflict between the plugin and CIS, but in CIS I can’t see any message of content blocked!!! So I cannot report it as false positive.

Can you help me?

I have the same problem on two different computers running CIS and Firefox with LastPass plugin (

I have ran Windows 7 and Firefox with the LP plugin with no problems…hmm.

Can you show us the D+ logs?

I also have used it succwsfully for many time, untile last week to now.

What is D+? How can I see this log?

Are there any other security programs currently running on your computer?

Also, what other plugins are installed?

No, CIS is the only one and I have tried to disable all other Firefox’s plugins and only with LastPass I have the problem.

I see now in my CIS Events LOG this:

c:\users\gale\AppData\Local\Mozilla\Firefox\Profiles\8fc2mr9e.default\Cache\2AF21124d01 - UnclassifiedMalware@89286616

and the idem was quarantained.

I have already added the folder \Program Files\Mozilla* to the exclusion, but I don’t want to add all that folders to the exlusions…

Can you please track down that file and upload it as a false positive here:

You may have to disable the AV and restore it from quarantine in order to report it.

If you can’t find it anymore then please post here:

and explain the situation.

Be sure to provide the numbers after UnclassifiedMalware so they can correct the problem.

I believe this is the root of the problem and I hope this helps.

CIS freezes Firefox and I must close it brutally. By deactivating the plugin, there is no problem. If I deactivate CIS, there is no problem,
So deactivating either one will solve it :o

An intreasting problem I’m having, this could be partly !ot! <—kind of

With the latest portable firefox 3.7.5 (minefield edition) with the newest “noscript extention” causes firefox to be glitchy. Removing “noscript” fixes it. I then tried a different scenario based on seeing your topic on removing CIS. <—that didn’t help in my case, just remove “noscript” work for me. I’ll probably end up reinstalling fresh (maybe stop using the (minefield edition) or maybe make a “Frankenstein” version of it :slight_smile:

Now I have added Firefox folders (in /Program Files and /Users/AppData/…) in the exclusion of the antivirus and defense+, but I have the same problem

I have tried to brutally close the CIS processes (cfp.exe and cmdagent.exe) and the problem doesn’t happen.

So, this is not a problem of False Positive, this is a conflict between Firefox LastPass plugin and CIS! I have tried also Firefox beta version, but the problem is always there, so it only between the plugin and CIS.

With other pc with other antivirus everything goes well.

Can anyone of you reproduce my problem?

You added the file(s)/folder(s) to D+'s safe list?

[attachment deleted by admin]

Yes, as explained, I have added to exclusion form Antivirs and D+ (with “All files inside directory” checked).

The problem persists.

One more thing: Did you check the D+ rules/policies for anything about the plugin or LastPass?

[attachment deleted by admin]

Hello Galerio, iv`e never used Lastpass may not be of much use 88) Couple of things which might help though.

First of from the main GUI click on Defence+ then Defence+ Events (this is the Defence+ logs). You can also click on “More” to access all the logs.

Can you see many/any entries which refer to lastpass.exe? It could be that Lastpass is trying to access Comodo in memory which it doesn`t take kindly to! (screenshots would be great if possible)

When you get the AV alert for it what action do you take? Try Ignore and add to my Safe Files.


I have done all, I have made Firefox.exe “Trusted” in D+ policy, but Firefox still freezes. I have no alert or log in CIS, but I can only say that without CIS Firefox works well, with CIS not!

So, I must uninstall CIS or LastPass… it’s hard to choose!

Thanks to all, if I’ll find new things about this problem I will post them.

I’m now in contact with the guy of LastPass plugin to see what can be done in order to prevent this sort of freeze. Now they provide me a particular version with “no binary features” and it works.

So the problem I think is only in the plugin and not in CIS.