CIS firewall with avast 64bit

I launched the CIS installation file and selected to install the firewall only in the setup process. It seems to be working and didn’t crash. im assuming i should disable windows firewall. in the “more” > “manage my configurations”, the active setting is proactive security, should i change it to firewall security or leave it?

also a few moments ago a strange thing happened i opened a photo application i use all the time and when i did the HDD started going crazy for the longest time, it wouldn’t stop running and my computers response was very slow. i shut it down and tried doing a scan but i had to stop it because it was going way too slow. even after i restarted it kept going. i tried messing with the windows firewall and maybe by coincidence it stopped.
so point is, it seemed like something in the background was eating up all my resources. i installed superantispyware too, i didnt change any settings from the install, is there anything i should change so nothing is conflicting or running in the background that doesnt need to be?

Hey and warm welcome sirMAXX

You should never have two firewalls on at the same time, so disable windows firewall. After you have disable windwos firewall, type services.msc in start(click on windows icon and click on the emtyp space taht you first see). Now you search for Winddows firewal, double click on it → start typ → deactivate.

I suggest you add the Comodo Internet Security in Avast’s exclusion. Make also sure that you only have one sandbox (Avast’s or comodo’s).

Valentin N

You will find some interesting information in this post

ok i deactivated windows firewall, i did it though control panel. is that the same thing or should i do it though the start menu? i wanst sure how to do that. did you mean type it in the “run” dialog box?

in avast exclusions i added the path “C:\Program Files\COMODO\COMODO Internet Security*” im guessing that should be right.
im not so sure about the sandbox thing. which one do you think is better?

I will make a little video so that you do right :). deactivating from the controll panel is always enough which is why you should completely disable it( I explained how).

you adding the correct folder :).

I prefer comodo but it’s up to you. I can also say that Comodo’s

ok cool. thanks valentin i’ll keep an eye out for the video. also in comodos “manage my configurations” should i leave “proactive security” to active or should i change it to “firewall security”?

leave it on proactive. Firewall security is if you want a pure firewall (Defense+ is disable). I will upload it and give you PM when it’s and running.


top rate video valentin :-TU

Thanks :slight_smile: