Cis firewall for xp64 installation warning message..

hi i have downloaded the latest comodo firewall for xp 64bit , the problem is while installing it is showing a message that ( cis did not passed windows logo testing to verify its computability with xp …)

I already added a .jpeg file for more info …

Please if anyone can confirm is it safe ti install cis on the current os with no problems…

thank you…

Edit by EricJH: changed all caps title to normal case

[attachment deleted by admin]

It’s fine just click continue.

Shaun

hi , thank you for reply , i just install it and it is working fine so far…

thanks again… :wink: