CIS eats too much CPU if uTorrent downloads at speeds ~1MB/s [NBZ]

The bug

  1. What you did: Did a very clean install of CIS. Configured it properly for a better work of torrent. Then I ran the torrent.
  2. What actually happened or you actually saw: CPU gets eaten up to 90-100% with just 2 progs working: CIS and uTorrent. uTorrent eats as usual, like 25-30% max, and the rest of CPU resources gets eaten by CIS and “system” process. That doesn’t happen if I uninstall CIS.
  3. What you expected to happen or see: I expected that CIS would work by rules and don’t track all the connections made by uTorrent.
  4. How you tried to fix it & what happened: I’ve tried everything your mods suggested.
  5. If its an application compatibility problem have you tried the application fixes here? No, that describes not my problem.
  6. Details & exact version of any application (execpt CIS) involved with download link: Any stable version above 2.0:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Run torrent and make it download anything at high speed.
  8. Any other information (eg your guess regarding the cause, with reasons):
    Nothing helps, I’m about to stop using CIS.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:
    Latest stable: 5.3.181415.1237, virus signature base 8204. I don’t have any other defensive software.
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: yes
  3. a) Have you imported a config from a previous version of CIS: no/yes. Tried both.
    b) if so, have U tried a standard config (without losing settings - if not please do)?: yes
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): yes, but I tried to disable all of them and that didn’t help.
  5. Defense+, Sandbox, Firewall & AV security levels: D+= “safe mode”, Sandbox= “inactive”, Firewall = “user’s policy”, AV = “inactive”
  6. OS version, service pack, number of bits, UAC setting, & account type: 7 SP1 x32, UAC disabled, administrator account.
  7. Other security and utility software installed: none.
  8. Virtual machine used (Please do NOT use Virtual box): no.

Thank you for your issue report.

Moved to verified.

Thank you