CIS doesn't show tray icon and crashes minutes after start

I was very pleased with CIS 10 but now I try to install CIS 11 two days long, without any success.

After installation the tray icon won’t be shown. It’s also not possible to start CIS manually. It is running but I cannot access it. Also three minutes after start it crashes. I have already deinstalled it and used the CIS Cleanup Tool in Windows 10 safe mode. Nothing works.

Any idea?
Is CIS 10 still available?

Once a new version is released you can’t go back as all download links point to the new version. A fix will be available by the end of the month.

I don’t think this is correct. I was able to go back to 10 SEVERAL times the last week or so.

I am having the same problem too.

Er… So, my computer will have no security for 20 days? ???

Don’t you prefer that use a slightly older version of Comodo instead of going to another vendor during this 20 days?

Once a new version is released you can't go back as all download links point to the new version. A fix will be available by the end of the month.

I think this is correct as I was not able to find one link in all of the software archives which doesn’t point to the version 11. This is an issue as long the new version is faulty. I have to wait until end of month for a fix? Why is Comodo not offering the old version for a temporary download?

Also two post above I posted the file for 10 as attachment.

The download size there is only 5.25 MB. That means it is a simple bootstrapper that eventually ends up installing version 11.

I myself managed to find a copy of the 10.2 installer on my older backups.


I posted as attachment version 10 3 post above. Don’t spead info like that, you have NO idea what you are talking about. You can go back to 10 ANYTIME.

I DID SO, 10 times last month.

No need to be snarky. Your attachment, I am afraid, was equally of no use. I used it because I direly needed it. And while I appreciate your laborious testing last month, I am afraid those results are outdated at this time.

Again: what you say is NOT CORRECT.

And to be sure, i unistalled 10 and REinstalled using the file i attached above.

version was installed correctly.

So please refrain from posting about things you do not know or tried.

The 2nd link from pixo1 at filepuma worked (the 1st one not).
Thank you! Now I have the old and working version on my machine.

Can you try the latest beta which is supposed to have a fix for this issue and see if it is fixed?

Hi, futuretech

I just installed it. Both the dashboard (cis.exe) and the agent (cisTray.exe) started up without crashing. Let’s hope it stays like this.

Of course, this version has other problems. Windows thinks it is off and I have no firewall.