CIS does not shows scheduled scanning is going on if you log after schedule[NBZ]

I feel it is a bug that CIS does not shows that scheduled scanning is going on when you didn’t logon before scheduled time, as a result you can not stop scheduled scanning except rebooting.

The bug/issue

1.What you did:started Computer at 23:55 hr Saturday but didn’t logged until 0:14hr,
2. What actually happened or you actually saw:Scheduled scanning was going onbut there was no windows on Desktop to inform it.
3. What you expected to happen or see: upon logging a windows telling me CIS is performing Scheduled scan
4. How you tried to fix it & what happened: No fix
5. If its an application compatibility problem have you tried the application fixes?: N/A
6. Details (exact version) of any application involved with download link:N/A
7. Whether you can make the problem happen again, and if so exact steps to make it happen: Change the time of scheduled scan but dont log into desktop at scheduled time.
8. Any other information (eg your guess regarding the cause, with reasons): Gui missing this feature

Files appended. (Please zip unless screenshots).N/A

  1. Screenshots illustrating the bug:N/A
  2. Screenshots of related event logs and the active processes list:N/A
  3. A CIS config report or file.N/A
  4. Crash or freeze dump file:N/A

Your set-up

  1. CIS version, AV database version & configuration used:5.0163652.1142/6564/internet security
  2. a) Have you updated (without uninstall) from CIS 3 or 4, if so b) have you tried reinstalling?: No
  3. a) Have you imported a config from a previous version of CIS, if so b) have U tried a preset config?: No
  4. Other major changes to the default config (eg ticked ‘block all unknown requests’, other egs here. ) No
  5. Defense+ and Sandbox OR Firewall security level: disabled permanently/disabled/custom
  6. OS version, service pack, no of bits, UAC setting, & account type: xp pro sp3/32bits/N/a/Limited user
  7. Other security and utility software running: Not any
  8. Virtual machine used (Please do NOT use Virtual box): N/A

Regards

Adi

Thank you for the bug report. Much appreciated.

Moving to format verified.

Dennis