CIS/Digsby conflicts?

OK, so I installed the Firewall and Defense+ portion of CIS on my Vista x64 system, and for some reason Digsby no longer works. I’ve tried uninstalling/reinstalling Digsby, running the installer as an admin, running it as admin once installed, but nothing works.

When I try to launch Digsby, nothing happens visually, but in my task manager, the Digsby exe and cmd.exe both start up, and cmd.exe consumes 50-90% of my CPU. It’ll stay this way until I manually end the processes through task manager.

Anyone have any ideas? I have Comodo FW set to safe mode, and Def+ is set to Clean PC mode. There’s nothing in the D+ logs, and the program (Digsby) was working fine before I installed CIS last night.

I’m running:

Avira Antivir Premium
SuperAntiSpyware Pro
Winpatrol Free
Comodo Memory Firewall.

The only changes to my system was removing Norton Antibot and installing CIS’ firewall and D+ (optimal settings)

Uninstall Comodo Memory Firewall and see if it solves the problem.

Hmm, that actually worked, thanks a LOT! :■■■■ Any particular reason for the conflict?