CIS - czy można używać starszej wersji programu?

Proszę uprzejmie o podpowiedź:

  1. Czy należy aktualizować CIS 5.12 do wersji 6 ? Natrafiłem na informacje, że jest nowa wersja, niestety nie po polsku. Czy do momentu ukazania się wersji polskiej mogę używać tej, którą mam?
  2. W sumie to mimo włączonej automatycznej aktualizacji - program nie dał mi informacji o ukazaniu się nowej wersji, być może dlatego, że mam wersję polską a w nowym wydaniu polskiej wersji nie ma…?
    Proszę o wskazówki.

DAMIAN

Czytaj ze zrozumieniem. Zacznij od tego forum.

https://forums.comodo.com/polski-polish/comodo-internet-security-2013-v-602607392674-t89614.0.html