CIS Crashed

I’m sorry if this post is in the wrong sub. I quite confused which sub is the correct one, instead I post it here.

I just install CIS for the first time, installation process is smooth. I click to open CIS (advance) from systray, then CIS crashed. I tried to restart, crashed still continue. I decide to uninstall.

here, one of the crashdump, I tried to attached here, but it takes a decade to upload. I used third party instead.


Thanks for reporting. We are working on the fix, which will be released soon.

Kind Regards,


thanks for investigated my report, please let me know if the fixed has release, so I can download asap.

Latest beta has a fix for the crash that you can try.

Well that beta doesn’t fix THAT problem BUT i have good news: Beta 6634 seems to work just fine (for the SPECIFIC problem).

same issue here, Just installed clean windows 7 Pro x64, and Comodo crashes at startup…

why comodo never release the previous version while working on a fix ?

are we supposed to stay without protection meanwhile ?

or maybe go see the competition

Have you try a beta version that has been posted here?

No, Beta gives me troubles.

if anyone is interested, here’s a Comodo link : :wink:

the file HASH is :
MD5 : A114B2832C31141DF489A92D996C6D02
SHA-1 : 104D4F6A0F312115C7750AF637603C99F86E3E01
SHA-256 : 32A91144AD2EAC5088B46861C6E303C75A53401AF0EAB12CDC5AC5742B8525E5

Virustotal scan : VirusTotal