CIS crashed when detected and quarantined a file

CIS crashed when detected and quarantined a file.

A. The bug/issue

  1. What you did: I install a music player named AIMP3
  2. What actually happened or you actually saw: CIS crashed when detected and quarantined a file of AIMP3.
  3. What you expected to happen or see: No crash
  4. How you tried to fix it & what happened: N/A
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: No
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): AIMP v3.00 Build 981 ,[possible malware remove inc brackets to make link live]
  7. Whether you can make the problem happen again, and if so precise steps to make it happen:I am not sure
  8. Any other information (eg your guess regarding the cause, with reasons):The detected and quarantined file appended(I think it is false positive,please check it).

B. Files appended. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Not appended
  2. Screenshots illustrating the bug: Not appended
  3. Screenshots of related CIS event logs: Appended(AV log.jpg)
  4. A CIS config report or file. Not appended.
  5. Crash or freeze dump file: Appended
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version. Not appended.

C. Your set-up

  1. CIS version, AV database version & configuration used: 5.9.221665.2197, 11542, Internet Security
  2. a) Have you updated (without uninstall) from a previous version of CIS: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Ticked "Enable enhanced protection mode "
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe, Sandbox=Enabled, Firewall=Safe, AV=Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 ultimate, 32 bit, enable Uac, Admin
  7. Other security and utility software currently installed: CIS only
  8. Other security software previously installed at any time since Windows was last installed: No.
  9. Virtual machine used (Please do NOT use Virtual box):] NO

[attachment deleted by admin]

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of required information missing or unclear in your post

  • A screenshot of your active process list. If this is senstive you may post it encrypted and zipped and supply the password to me. Or we can discuss other options if wished (please PM me)

As the file may be malware we will not ask you for the information under A.7. I have also obscured the link to the file just in case its malware.

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again



I am sorry for the unconvenient as I didn’t capture the Active Process List when the crash happen because of careless.So I had no screenshot to append.

I adjusted the processes running on my PC by opening and closing some of them which came from my memory at that time, then I had a sreenshot here.Of course,the installer of AIMP3 was running too,but not contained in this screenshot.May this can help you process this crash.


[attachment deleted by admin]

THanks Redstaw. The value of it is visible from the fact that people often have security software installed but don’t remember it. In your case you have software installed, which may be interact with CIS. Also I guess you know about these concerns here. Here is a gude on how to make such programs work together: here.

Meanwhile I will forwards this. if you can remember what programs you closed before taking the screenshot please append these.

Many thanks again


Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again