CIS crashed on Startup

hello,

I use CIS, but of this package I’m just using the firewall. my system software is Windows 7 Ultimate 64bit. After I have installed CIS, I can restart the computer a few times, it seems to work. But after a little time, windows displays afterwards restarting an error message, which says that CIS is shut down. When I open CIS manually, its active but without action. Even the blocking of application isn’t working anymore. When I restart the computer, it keeps shutting down.
It only lets me delete the program or clean the registry manually. If I reinstall it, it keeps working until its starting to do the same thing again.

Here a message of the crash:

Problemereignisname: APPCRASH
Anwendungsname: cfp.exe
Anwendungsversion: 3.13.54210.572
Anwendungszeitstempel: 4afc9e38
Fehlermodulname: msxml3.dll
Fehlermodulversion: 8.110.7600.16385
Fehlermodulzeitstempel: 4a5bdfc6
Ausnahmecode: c0000005
Ausnahmeoffset: 0000000000005080
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 7e0c
Zusatzinformation 2: 7e0ce8a0b31f11390172dd893f039d0f
Zusatzinformation 3: ae93
Zusatzinformation 4: ae9362a9a527c901429e2b27e59afce8

Where is the problem?

Could you please tell do you cave any other security application installed on your machine?
Also have you tried later versions of CIS - version 573 bwas released after 572 and it contains several stability fixes.

Hello,

i have Kaspersky Anti Virus installed on my System. The problem also exists with version 573